Issue
When using a DBArchive scan station, documents will not export or the station runs very slowly.
Environment
- DBCapture
- DBClient
- DBAdmin
Resolution
You must clear out the DBScanner file contents. Use the following steps:
- Log on to the scan station using the generic scan station log in
- Log on to DBCapture using your normal log on ID
- Navigate to menu Configuration>Configure DBScanner>File Locations
- The file locations window will display. From this window, copy the location of the 'Batch Scan' Folder. For example:
| C:\Program Files\VersionOne\DBSCanner\Batches |
- In Windows, open MyDocuments and paste the batch scan file location into the address bar. Note that the DBScanner folder is normally hidden. But you can access it by either pasting the full location into the address bar or typing out the full address.
If you see the following error message...
| This operation has been cancelled die to restrictions in effect on this computer. Please contact your system administrator. |
... keep a note of the file location. Log off the scan station and log in using your own Windows ID. Navigate to the Batch Scan folder.
- Select all contents of the folder
- Delete all. This may take several minutes.
- Delete the contents of the remaining folders shown in the file locations window. These folders are normally in the same location as the batches folder. The folders are:
- Deleted
- ExportDBArchive
- ExportDBCapture
- ExportedDBArchive
- ExportDBCapture
Cause
The scan stations will slow down over time as the log files become large. To avoid this, periodically delete the DBScanner folder contents.
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